CVE-1999-0238

php.cgi allows attackers to read any file on the system.

Published : 1997-08-01 04:00 Updated : 2008-09-09 12:34

10.0
CVSS Score More info
Score 10.0 / 10
10.0
Vendor Product Version URI
Php Php 2.0 cpe:/a:php:php:2.0
Php Php 1.0 cpe:/a:php:php:1.0
Php Php 2.0b10 cpe:/a:php:php:2.0b10
  1. Php (1) Search CVE
    1. Php (3) Search CVE
      1. 2.0
      2. 1.0
      3. 2.0b10

CWE

There is no CWE for this CVE.

Reference

There is no reference for this CVE.

History of changes

Date Event
1997-08-01 04:00

New CVE