CVE-1999-1487

Vulnerability in digest in AIX 4.3 allows printq users to gain root privileges by creating and/or modifing any file on the system.

Published : 1998-01-21 05:00 Updated : 2008-09-05 20:19

7.2
CVSS Score More info
Score 7.2 / 10
7.2
Vendor Product Version URI
Ibm Aix 4.1 cpe:/o:ibm:aix:4.1
Ibm Aix 4.1.4 cpe:/o:ibm:aix:4.1.4
Ibm Aix 4.1.3 cpe:/o:ibm:aix:4.1.3
Ibm Aix 4.3 cpe:/o:ibm:aix:4.3
Ibm Aix 4.1.5 cpe:/o:ibm:aix:4.1.5
Ibm Aix 4.2 cpe:/o:ibm:aix:4.2
Ibm Aix 4.1.2 cpe:/o:ibm:aix:4.1.2
Ibm Aix 4.2.1 cpe:/o:ibm:aix:4.2.1
Ibm Aix 4.1.1 cpe:/o:ibm:aix:4.1.1
  1. Ibm (1) Search CVE
    1. Aix (9) Search CVE
      1. 4.1
      2. 4.1.4
      3. 4.1.3
      4. 4.3
      5. 4.1.5
      6. 4.2
      7. 4.1.2
      8. 4.2.1
      9. 4.1.1

CWE

There is no CWE for this CVE.

History of changes

Date Event
1998-01-21 05:00

New CVE