CVE-2000-0059

PHP3 with safe_mode enabled does not properly filter shell metacharacters from commands that are executed by popen, which could allow remote attackers to execute commands.

Published : 2000-01-04 05:00 Updated : 2008-09-10 19:02

10.0
CVSS Score More info
Score 10.0 / 10
10.0
Vendor Product Version URI
Php Php 3.0 cpe:/a:php:php:3.0
Php Php 3.0.12 cpe:/a:php:php:3.0.12
Php Php 3.0.13 cpe:/a:php:php:3.0.13
Php Php 3.0.4 cpe:/a:php:php:3.0.4
Php Php 3.0.3 cpe:/a:php:php:3.0.3
Php Php 3.0.9 cpe:/a:php:php:3.0.9
Php Php 3.0.6 cpe:/a:php:php:3.0.6
Php Php 3.0.5 cpe:/a:php:php:3.0.5
Php Php 3.0.2 cpe:/a:php:php:3.0.2
Php Php 3.0.1 cpe:/a:php:php:3.0.1
Php Php 3.0.10 cpe:/a:php:php:3.0.10
Php Php 3.0.8 cpe:/a:php:php:3.0.8
Php Php 3.0.11 cpe:/a:php:php:3.0.11
Php Php 3.0.7 cpe:/a:php:php:3.0.7
  1. Php (1) Search CVE
    1. Php (14) Search CVE
      1. 3.0
      2. 3.0.12
      3. 3.0.13
      4. 3.0.4
      5. 3.0.3
      6. 3.0.9
      7. 3.0.6
      8. 3.0.5
      9. 3.0.2
      10. 3.0.1
      11. 3.0.10
      12. 3.0.8
      13. 3.0.11
      14. 3.0.7

CWE

There is no CWE for this CVE.

Reference

History of changes

Date Event
2000-01-04 05:00

New CVE