CVE-2002-1170

The handle_var_requests function in snmp_agent.c for the SNMP daemon in the Net-SNMP (formerly ucd-snmp) package 5.0.1 through 5.0.5 allows remote attackers to cause a denial of service (crash) via a NULL dereference.

Published : 2002-10-11 04:00 Updated : 2018-05-03 01:29

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Net-snmp Net-snmp 5.0.3 cpe:/a:net-snmp:net-snmp:5.0.3
Net-snmp Net-snmp 5.0.4_pre2 cpe:/a:net-snmp:net-snmp:5.0.4_pre2
Net-snmp Net-snmp 5.0.1 cpe:/a:net-snmp:net-snmp:5.0.1
  1. Net-snmp (1) Search CVE
    1. Net-snmp (3) Search CVE
      1. 5.0.3
      2. 5.0.4_pre2
      3. 5.0.1

CWE

There is no CWE for this CVE.

History of changes

Date Event
2018-05-03 01:29
2002-10-11 04:00

New CVE