CVE-2002-1602

Buffer overflow in the Braille module for GNU screen 3.9.11, when HAVE_BRAILLE is defined, allows local users to execute arbitrary code.

Published : 2002-04-23 04:00 Updated : 2017-07-11 01:29

4.6
CVSS Score More info
Score 4.6 / 10
4.6
Vendor Product Version URI
Gnu Screen 3.9.4 cpe:/a:gnu:screen:3.9.4
Gnu Screen 3.9.8 cpe:/a:gnu:screen:3.9.8
Gnu Screen 3.9.9 cpe:/a:gnu:screen:3.9.9
Gnu Screen 3.9.11 cpe:/a:gnu:screen:3.9.11
Gnu Screen 3.9.10 cpe:/a:gnu:screen:3.9.10
  1. Gnu (1) Search CVE
    1. Screen (5) Search CVE
      1. 3.9.4
      2. 3.9.8
      3. 3.9.9
      4. 3.9.11
      5. 3.9.10

CWE

There is no CWE for this CVE.

History of changes

Date Event
2017-07-11 14:31
2002-04-23 04:00

New CVE