CVE-2003-0787

The PAM conversation function in OpenSSH 3.7.1 and 3.7.1p1 interprets an array of structures as an array of pointers, which allows attackers to modify the stack and possibly gain privileges.

Published : 2003-11-17 05:00 Updated : 2008-09-10 19:20

7.5
CVSS Score More info
Score 7.5 / 10
7.5
Vendor Product Version URI
Openbsd Openssh 3.7.1p1 cpe:/a:openbsd:openssh:3.7.1p1
Openbsd Openssh 3.7.1 cpe:/a:openbsd:openssh:3.7.1
  1. Openbsd (1) Search CVE
    1. Openssh (2) Search CVE
      1. 3.7.1p1
      2. 3.7.1

CWE

There is no CWE for this CVE.

History of changes

Date Event
2003-11-17 05:00

New CVE