CVE-2004-0149

Multiple buffer overflows in xboing before 2.4 allow local users to gain privileges.

Published : 2004-05-04 04:00 Updated : 2017-07-11 01:29

4.6
CVSS Score More info
Score 4.6 / 10
4.6
Vendor Product Version URI
Xboing Xboing 2.4 cpe:/a:xboing:xboing:2.4
  1. Xboing (1) Search CVE
    1. Xboing (1) Search CVE
      1. 2.4

CWE

There is no CWE for this CVE.

History of changes

Date Event
2017-07-11 14:36
2004-05-04 04:00

New CVE