CVE-2004-2069

sshd.c in OpenSSH 3.6.1p2 and 3.7.1p2 and possibly other versions, when using privilege separation, does not properly signal the non-privileged process when a session has been terminated after exceeding the LoginGraceTime setting, which leaves the connection open and allows remote attackers to cause a denial of service (connection consumption).

Published : 2004-12-31 05:00 Updated : 2018-10-19 15:30

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Openbsd Openssh 3.6.1p2 cpe:/a:openbsd:openssh:3.6.1p2
Openbsd Openssh 3.7.1p2 cpe:/a:openbsd:openssh:3.7.1p2
  1. Openbsd (1) Search CVE
    1. Openssh (2) Search CVE
      1. 3.6.1p2
      2. 3.7.1p2

CWE

There is no CWE for this CVE.