CVE-2005-1077

Multiple cross-site scripting (XSS) vulnerabilities in XAMPP 1.4.x allow remote attackers to inject arbitrary web script or HTML via (1) cds.php, (2) Guestbook-EN.pl, or (3) phonebook.php.

Published : 2005-04-12 04:00 Updated : 2016-10-18 03:17

4.3
CVSS Score More info
Score 4.3 / 10
4.3
Vendor Product Version URI
Xampp Apache Distribution 0.3 cpe:/a:xampp:apache_distribution:0.3::solaris
Xampp Apache Distribution 1.4.3 cpe:/a:xampp:apache_distribution:1.4.3
Xampp Apache Distribution 1.4.6 cpe:/a:xampp:apache_distribution:1.4.6
Xampp Apache Distribution 1.4.4 cpe:/a:xampp:apache_distribution:1.4.4
Xampp Apache Distribution 1.4.2 cpe:/a:xampp:apache_distribution:1.4.2
Xampp Apache Distribution 1.4.5 cpe:/a:xampp:apache_distribution:1.4.5
Xampp Apache Distribution 0.2 cpe:/a:xampp:apache_distribution:0.2::solaris
Xampp Apache Distribution 1.4.9 cpe:/a:xampp:apache_distribution:1.4.9
Xampp Apache Distribution 1.4.13 cpe:/a:xampp:apache_distribution:1.4.13
Xampp Apache Distribution 1.4.12 cpe:/a:xampp:apache_distribution:1.4.12
Xampp Apache Distribution 0.1 cpe:/a:xampp:apache_distribution:0.1::solaris
Xampp Apache Distribution 1.4.1 cpe:/a:xampp:apache_distribution:1.4.1
Xampp Apache Distribution 1.4.10a cpe:/a:xampp:apache_distribution:1.4.10a
Xampp Apache Distribution 1.4.11 cpe:/a:xampp:apache_distribution:1.4.11
Xampp Apache Distribution 1.4.7 cpe:/a:xampp:apache_distribution:1.4.7
Xampp Apache Distribution 1.4.10 cpe:/a:xampp:apache_distribution:1.4.10
Xampp Apache Distribution 1.4.8 cpe:/a:xampp:apache_distribution:1.4.8
  1. Xampp (1) Search CVE
    1. Apache Distribution (17) Search CVE
      1. 0.3
      2. 1.4.3
      3. 1.4.6
      4. 1.4.4
      5. 1.4.2
      6. 1.4.5
      7. 0.2
      8. 1.4.9
      9. 1.4.13
      10. 1.4.12
      11. 0.1
      12. 1.4.1
      13. 1.4.10a
      14. 1.4.11
      15. 1.4.7
      16. 1.4.10
      17. 1.4.8

CWE

There is no CWE for this CVE.

History of changes

Date Event
2005-04-12 04:00

New CVE