CVE-2005-1323

Buffer overflow in NetFtpd for NetTerm 5.1.1 and earlier allows remote attackers to execute arbitrary code via a long USER command.

Published : 2005-05-02 04:00 Updated : 2017-07-11 01:32

7.5
CVSS Score More info
Score 7.5 / 10
7.5
Vendor Product Version URI
Intersoft Netterm 4.2.2 cpe:/a:intersoft:netterm:4.2.2
  1. Intersoft (1) Search CVE
    1. Netterm (1) Search CVE
      1. 4.2.2

CWE

There is no CWE for this CVE.

History of changes

Date Event
2017-07-11 14:55
2005-05-02 04:00

New CVE