CVE-2006-0733

** DISPUTED ** Cross-site scripting (XSS) vulnerability in WordPress 2.0.0 allows remote attackers to inject arbitrary web script or HTML via scriptable attributes such as (1) onfocus and (2) onblur in the "author's website" field. NOTE: followup comments to the researcher's web log suggest that this issue is only exploitable by the same user who injects the XSS, so this might not be a vulnerability.

Published : 2006-02-16 11:02 Updated : 2018-10-19 15:45

2.6
CVSS Score More info
Score 2.6 / 10
2.6
Vendor Product Version URI
Wordpress Wordpress 2.0 cpe:/a:wordpress:wordpress:2.0
  1. Wordpress (1) Search CVE
    1. Wordpress (1) Search CVE
      1. 2.0

CWE

There is no CWE for this CVE.