CVE-2006-2651

Cross-site scripting (XSS) vulnerability in index.php in Vacation Rental Script 1.0 allows remote attackers to inject arbitrary web script or HTML via the obj parameter.

Published : 2006-05-30 10:02 Updated : 2018-10-18 16:41

2.6
CVSS Score More info
Score 2.6 / 10
2.6
Vendor Product Version URI
Vacation Rentals Vacation Rental Script 1.0 cpe:/a:vacation_rentals:vacation_rental_script:1.0
  1. Vacation Rentals (1) Search CVE
    1. Vacation Rental Script (1) Search CVE
      1. 1.0

CWE

There is no CWE for this CVE.