CVE-2006-3698

Multiple unspecified vulnerabilities in Oracle Database 10.1.0.5 have unknown impact and attack vectors, aka Oracle Vuln# (1) DB01 for Change Data Capture (CDC) component and (2) DB03 for Data Pump Metadata API. NOTE: as of 20060719, Oracle has not disputed a claim by a reliable researcher that DB01 is related to multiple SQL injection vulnerabilities in SYS.DBMS_CDC_IMPDP using the (a) IMPORT_CHANGE_SET, (b) IMPORT_CHANGE_TABLE, (c) IMPORT_CHANGE_COLUMN, (d) IMPORT_SUBSCRIBER, (e) IMPORT_SUBSCRIBED_TABLE, (f) IMPORT_SUBSCRIBED_COLUMN, (g) VALIDATE_IMPORT, (h) VALIDATE_CHANGE_SET, (i) VALIDATE_CHANGE_TABLE, and (j) VALIDATE_SUBSCRIPTION procedures, and that DB03 is for SQL injection in the MAIN procedure for SYS.KUPW$WORKER.

Published : 2006-07-21 14:03 Updated : 2018-10-18 16:48

10.0
CVSS Score More info
Score 10.0 / 10
10.0
Vendor Product Version URI
Oracle Database Server 10.1.0.5 cpe:/a:oracle:database_server:10.1.0.5
  1. Oracle (1) Search CVE
    1. Database Server (1) Search CVE
      1. 10.1.0.5

CWE

There is no CWE for this CVE.