CVE-2006-6948

MyODBC Japanese conversion edition 3.51.06, 2.50.29, and 2.50.25 allows remote attackers to cause a denial of service via a certain string in a response, which has unspecified impact on the MySQL database.

Published : 2007-01-23 02:28 Updated : 2008-09-05 21:16

7.8
CVSS Score More info
Score 7.8 / 10
7.8
Vendor Product Version URI
Myodbc Myodbc japanese_2.50.25 cpe:/a:myodbc:myodbc:japanese_2.50.25
Myodbc Myodbc japanese_3.51.06 cpe:/a:myodbc:myodbc:japanese_3.51.06
Myodbc Myodbc japanese_2.50.29 cpe:/a:myodbc:myodbc:japanese_2.50.29
  1. Myodbc (1) Search CVE
    1. Myodbc (3) Search CVE
      1. Japanese_2.50.25
      2. Japanese_3.51.06
      3. Japanese_2.50.29

CWE

There is no CWE for this CVE.

Reference

History of changes

Date Event
2007-01-23 02:28

New CVE