CVE-2006-7005

SQL injection vulnerability in item.php in PSY Auction allows remote attackers to execute arbitrary SQL commands via the id parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Published : 2007-02-12 23:28 Updated : 2008-09-05 21:16

7.5
CVSS Score More info
Score 7.5 / 10
7.5
Vendor Product Version URI
Php Script Tools Psy Auction cpe:/a:php_script_tools:psy_auction
  1. Php Script Tools (1) Search CVE
    1. Psy Auction (1) Search CVE

CWE

There is no CWE for this CVE.

History of changes

Date Event
2007-02-12 23:28

New CVE