CVE-2006-7006

** DISPUTED ** PHP remote file inclusion vulnerability in upload/admin/team.php in Robin de Graff Somery 0.4.4 allows remote attackers to execute arbitrary PHP code via a URL in the checkauth parameter. NOTE: CVE disputes this vulnerability because the checkauth parameter is only used in conditionals.

Published : 2007-02-12 23:28 Updated : 2008-09-05 21:16

7.5
CVSS Score More info
Score 7.5 / 10
7.5
Vendor Product Version URI
Robin De Graff Somery 0.4.4 cpe:/a:robin_de_graff:somery:0.4.4
  1. Robin De Graff (1) Search CVE
    1. Somery (1) Search CVE
      1. 0.4.4

CWE

There is no CWE for this CVE.

History of changes

Date Event
2007-02-12 23:28

New CVE