CVE-2007-5710

Cross-site scripting (XSS) vulnerability in wp-admin/edit-post-rows.php in WordPress 2.3 allows remote attackers to inject arbitrary web script or HTML via the posts_columns array parameter.

Published : 2007-10-30 19:46 Updated : 2018-10-15 21:46

2.6
CVSS Score More info
Score 2.6 / 10
2.6
Vendor Product Version URI
Wordpress Wordpress 2.3 cpe:/a:wordpress:wordpress:2.3
  1. Wordpress (1) Search CVE
    1. Wordpress (1) Search CVE
      1. 2.3

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE