CVE-2009-3559

** DISPUTED ** main/streams/plain_wrapper.c in PHP 5.3.x before 5.3.1 does not recognize the safe_mode_include_dir directive, which allows context-dependent attackers to have an unknown impact by triggering the failure of PHP scripts that perform include or require operations, as demonstrated by a script that attempts to perform a require_once on a file in a standard library directory. NOTE: a reliable third party reports that this is not a vulnerability, because it results in a more restrictive security policy.

Published : 2009-11-23 17:30 Updated : 2010-04-01 05:37

7.5
CVSS Score More info
Score 7.5 / 10
7.5
Vendor Product Version URI
Php Php 5.3.0 cpe:/a:php:php:5.3.0
  1. Php (1) Search CVE
    1. Php (1) Search CVE
      1. 5.3.0

CWE

There is no CWE for this CVE.

History of changes

Date Event
2009-11-23 17:30

New CVE