CVE-2009-4535

Mongoose 2.8.0 and earlier allows remote attackers to obtain the source code for a web page by appending a / (slash) character to the URI.

Published : 2009-12-31 19:30 Updated : 2010-01-04 05:00

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Valenok Mongoose 2.8.0 cpe:/a:valenok:mongoose:2.8.0
  1. Valenok (1) Search CVE
    1. Mongoose (1) Search CVE
      1. 2.8.0

CWE

ID Name Description Links
CWE-200 Information Exposure An information exposure is the intentional or unintentional disclosure of information to an actor that is not explicitly authorized to have access to that information. CVE

History of changes

Date Event
2009-12-31 19:30

New CVE