CVE-2011-0700

Multiple cross-site scripting (XSS) vulnerabilities in WordPress before 3.0.5 allow remote authenticated users to inject arbitrary web script or HTML via vectors related to (1) the Quick/Bulk Edit title (aka post title or post_title), (2) post_status, (3) comment_status, (4) ping_status, and (5) escaping of tags within the tags meta box.

Published : 2011-03-14 19:55 Updated : 2017-11-21 18:08

3.5
CVSS Score More info
Score 3.5 / 10
3.5
Vendor Product Version URI
Wordpress Wordpress 3.0.4 cpe:/a:wordpress:wordpress:3.0.4
  1. Wordpress (1) Search CVE
    1. Wordpress (1) Search CVE
      1. 3.0.4

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE

History of changes

Date Event
2017-11-21 18:08
2011-03-14 19:55

New CVE