CVE-2011-3578

Cross-site scripting (XSS) vulnerability in bug_actiongroup_ext_page.php in MantisBT before 1.2.8 allows remote attackers to inject arbitrary web script or HTML via the action parameter, related to bug_actiongroup_page.php, a different vulnerability than CVE-2011-3357.

Published : 2011-09-21 16:55 Updated : 2018-10-09 19:33

4.3
CVSS Score More info
Score 4.3 / 10
4.3
Vendor Product Version URI
Mantisbt Mantisbt 1.0.4 cpe:/a:mantisbt:mantisbt:1.0.4
Mantisbt Mantisbt 1.2.2 cpe:/a:mantisbt:mantisbt:1.2.2
Mantisbt Mantisbt 1.0.3 cpe:/a:mantisbt:mantisbt:1.0.3
Mantisbt Mantisbt 1.1.2 cpe:/a:mantisbt:mantisbt:1.1.2
Mantisbt Mantisbt 1.2.1 cpe:/a:mantisbt:mantisbt:1.2.1
Mantisbt Mantisbt 1.0.6 cpe:/a:mantisbt:mantisbt:1.0.6
Mantisbt Mantisbt 1.1.5 cpe:/a:mantisbt:mantisbt:1.1.5
Mantisbt Mantisbt 1.2.4 cpe:/a:mantisbt:mantisbt:1.2.4
Mantisbt Mantisbt 1.0.5 cpe:/a:mantisbt:mantisbt:1.0.5
Mantisbt Mantisbt 1.1.4 cpe:/a:mantisbt:mantisbt:1.1.4
Mantisbt Mantisbt 1.2.3 cpe:/a:mantisbt:mantisbt:1.2.3
Mantisbt Mantisbt 1.0.0 cpe:/a:mantisbt:mantisbt:1.0.0
Mantisbt Mantisbt 1.0.2 cpe:/a:mantisbt:mantisbt:1.0.2
Mantisbt Mantisbt 1.1.1 cpe:/a:mantisbt:mantisbt:1.1.1
Mantisbt Mantisbt 1.2.0 cpe:/a:mantisbt:mantisbt:1.2.0
Mantisbt Mantisbt 1.0.1 cpe:/a:mantisbt:mantisbt:1.0.1
Mantisbt Mantisbt 1.1.0 cpe:/a:mantisbt:mantisbt:1.1.0
Mantisbt Mantisbt 0.19.4 cpe:/a:mantisbt:mantisbt:0.19.4
Mantisbt Mantisbt 1.0.8 cpe:/a:mantisbt:mantisbt:1.0.8
Mantisbt Mantisbt 1.1.7 cpe:/a:mantisbt:mantisbt:1.1.7
Mantisbt Mantisbt 1.2.6 cpe:/a:mantisbt:mantisbt:1.2.6
Mantisbt Mantisbt 1.0.7 cpe:/a:mantisbt:mantisbt:1.0.7
Mantisbt Mantisbt 1.1.6 cpe:/a:mantisbt:mantisbt:1.1.6
Mantisbt Mantisbt 1.2.5 cpe:/a:mantisbt:mantisbt:1.2.5
Mantisbt Mantisbt 1.1.8 cpe:/a:mantisbt:mantisbt:1.1.8
Mantisbt Mantisbt 1.2.7 cpe:/a:mantisbt:mantisbt:1.2.7
Mantisbt Mantisbt 0.19.3 cpe:/a:mantisbt:mantisbt:0.19.3
  1. Mantisbt (1) Search CVE
    1. Mantisbt (27) Search CVE
      1. 1.0.4
      2. 1.2.2
      3. 1.0.3
      4. 1.1.2
      5. 1.2.1
      6. 1.0.6
      7. 1.1.5
      8. 1.2.4
      9. 1.0.5
      10. 1.1.4
      11. 1.2.3
      12. 1.0.0
      13. 1.0.2
      14. 1.1.1
      15. 1.2.0
      16. 1.0.1
      17. 1.1.0
      18. 0.19.4
      19. 1.0.8
      20. 1.1.7
      21. 1.2.6
      22. 1.0.7
      23. 1.1.6
      24. 1.2.5
      25. 1.1.8
      26. 1.2.7
      27. 0.19.3

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE

History of changes