CVE-2012-5349

Multiple cross-site scripting (XSS) vulnerabilities in pay.php in the Pay With Tweet plugin before 1.2 allow remote attackers to inject arbitrary web script or HTML via the (1) link, (2) title, or (3) dl parameter.

Published : 2012-10-09 15:55 Updated : 2017-08-29 01:32

2.6
CVSS Score More info
Score 2.6 / 10
2.6
Vendor Product Version URI
Wordpress Pay-with-tweet 1.1 cpe:/a:wordpress:pay-with-tweet:1.1
  1. Wordpress (1) Search CVE
    1. Pay-with-tweet (1) Search CVE
      1. 1.1

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE

History of changes

Date Event
2017-08-29 06:18
2012-10-09 15:55

New CVE