CVE-2013-7273

GNOME Display Manager (gdm) 3.4.1 and earlier, when disable-user-list is set to true, allows local users to cause a denial of service (unable to login) by pressing the cancel button after entering a user name.

Published : 2014-04-29 14:38 Updated : 2014-04-30 13:32

2.1
CVSS Score More info
Score 2.1 / 10
2.1
Vendor Product Version URI
Gnome Gnome Display Manager 3.4.1 cpe:/a:gnome:gnome_display_manager:3.4.1
Gnome Gnome Display Manager 3.0.2 cpe:/a:gnome:gnome_display_manager:3.0.2
Gnome Gnome Display Manager 3.2.0 cpe:/a:gnome:gnome_display_manager:3.2.0
Gnome Gnome Display Manager 3.0.4 cpe:/a:gnome:gnome_display_manager:3.0.4
Gnome Gnome Display Manager 3.4.0 cpe:/a:gnome:gnome_display_manager:3.4.0
Gnome Gnome Display Manager 3.0.3 cpe:/a:gnome:gnome_display_manager:3.0.3
Gnome Gnome Display Manager 3.1.2 cpe:/a:gnome:gnome_display_manager:3.1.2
Gnome Gnome Display Manager 3.2.1 cpe:/a:gnome:gnome_display_manager:3.2.1
Gnome Gnome Display Manager 3.0.0 cpe:/a:gnome:gnome_display_manager:3.0.0
Gnome Gnome Display Manager 3.4.0.1 cpe:/a:gnome:gnome_display_manager:3.4.0.1
Gnome Gnome Display Manager 3.1.92 cpe:/a:gnome:gnome_display_manager:3.1.92
Gnome Gnome Display Manager 3.1.91 cpe:/a:gnome:gnome_display_manager:3.1.91
Gnome Gnome Display Manager 3.3.92.1 cpe:/a:gnome:gnome_display_manager:3.3.92.1
Gnome Gnome Display Manager 3.1.90 cpe:/a:gnome:gnome_display_manager:3.1.90
Gnome Gnome Display Manager 3.3.92 cpe:/a:gnome:gnome_display_manager:3.3.92
Gnome Gnome Display Manager 3.2.1.1 cpe:/a:gnome:gnome_display_manager:3.2.1.1
  1. Gnome (1) Search CVE
    1. Gnome Display Manager (16) Search CVE
      1. 3.4.1
      2. 3.0.2
      3. 3.2.0
      4. 3.0.4
      5. 3.4.0
      6. 3.0.3
      7. 3.1.2
      8. 3.2.1
      9. 3.0.0
      10. 3.4.0.1
      11. 3.1.92
      12. 3.1.91
      13. 3.3.92.1
      14. 3.1.90
      15. 3.3.92
      16. 3.2.1.1

CWE

There is no CWE for this CVE.

History of changes

Date Event
2014-04-29 14:38

New CVE