CVE-2015-4648

Stack-based buffer overflow in the Ipropsapi.ipropsapiCtrl.1 ActiveX control in ipropsapivideo in Panasonic Security API (PS-API) ActiveX SDK before 8.10.18 allows remote attackers to execute arbitrary code via a long string to the MulticastAddr method.

Published : 2015-07-06 14:59 Updated : 2016-12-07 18:13

7.5
CVSS Score More info
Score 7.5 / 10
7.5
Vendor Product Version URI
Panasonic Security Api Activex Sdk 8.10.14 cpe:/a:panasonic:security_api_activex_sdk:8.10.14
  1. Panasonic (1) Search CVE
    1. Security Api Activex Sdk (1) Search CVE
      1. 8.10.14

CWE

ID Name Description Links
CWE-20 Improper Input Validation The product does not validate or incorrectly validates input that can affect the control flow or data flow of a program. CVE

History of changes

Date Event
2015-07-06 14:59

New CVE