CVE-2015-5622

Cross-site scripting (XSS) vulnerability in WordPress before 4.2.3 allows remote authenticated users to inject arbitrary web script or HTML by leveraging the Author or Contributor role to place a crafted shortcode inside an HTML element, related to wp-includes/kses.php and wp-includes/shortcodes.php.

Published : 2015-08-03 14:59 Updated : 2017-11-04 01:29

3.5
CVSS Score More info
Score 3.5 / 10
3.5
Vendor Product Version URI
Debian Debian Linux 8.0 cpe:/o:debian:debian_linux:8.0
Wordpress Wordpress 4.2.2 cpe:/a:wordpress:wordpress:4.2.2
  1. Wordpress (1) Search CVE
    1. Wordpress (1) Search CVE
      1. 4.2.2
  2. Debian (1) Search CVE
    1. Debian Linux (1) Search CVE
      1. 8.0

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE

History of changes

Date Event
2017-11-04 01:29
2017-09-21 06:32
2015-08-03 14:59

New CVE