CVE-2016-10899

The total-security plugin before 3.4.1 for WordPress has a settings-change vulnerability.

Published : 2019-08-21 12:15 Updated : 2019-08-22 18:48

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Fabrix Total Security 1.0 cpe:/a:fabrix:total_security:1.0::~~~wordpress~~
Fabrix Total Security 1.1 cpe:/a:fabrix:total_security:1.1::~~~wordpress~~
Fabrix Total Security 2.0.342 cpe:/a:fabrix:total_security:2.0.342::~~~wordpress~~
Fabrix Total Security 2.0.350 cpe:/a:fabrix:total_security:2.0.350::~~~wordpress~~
Fabrix Total Security 2.1.350 cpe:/a:fabrix:total_security:2.1.350::~~~wordpress~~
Fabrix Total Security 2.2.350 cpe:/a:fabrix:total_security:2.2.350::~~~wordpress~~
Fabrix Total Security 2.3.350 cpe:/a:fabrix:total_security:2.3.350::~~~wordpress~~
Fabrix Total Security 2.3.351 cpe:/a:fabrix:total_security:2.3.351::~~~wordpress~~
Fabrix Total Security 2.4.351 cpe:/a:fabrix:total_security:2.4.351::~~~wordpress~~
Fabrix Total Security 2.5.351 cpe:/a:fabrix:total_security:2.5.351::~~~wordpress~~
Fabrix Total Security 2.6.351 cpe:/a:fabrix:total_security:2.6.351::~~~wordpress~~
Fabrix Total Security 2.7 cpe:/a:fabrix:total_security:2.7::~~~wordpress~~
Fabrix Total Security 2.8 cpe:/a:fabrix:total_security:2.8::~~~wordpress~~
Fabrix Total Security 2.8.1 cpe:/a:fabrix:total_security:2.8.1::~~~wordpress~~
Fabrix Total Security 2.9 cpe:/a:fabrix:total_security:2.9::~~~wordpress~~
Fabrix Total Security 2.9.1 cpe:/a:fabrix:total_security:2.9.1::~~~wordpress~~
Fabrix Total Security 2.9.2 cpe:/a:fabrix:total_security:2.9.2::~~~wordpress~~
Fabrix Total Security 2.9.3 cpe:/a:fabrix:total_security:2.9.3::~~~wordpress~~
Fabrix Total Security 2.9.4 cpe:/a:fabrix:total_security:2.9.4::~~~wordpress~~
Fabrix Total Security 2.9.5 cpe:/a:fabrix:total_security:2.9.5::~~~wordpress~~
Fabrix Total Security 2.9.6 cpe:/a:fabrix:total_security:2.9.6::~~~wordpress~~
Fabrix Total Security 2.9.7 cpe:/a:fabrix:total_security:2.9.7::~~~wordpress~~
Fabrix Total Security 2.9.8 cpe:/a:fabrix:total_security:2.9.8::~~~wordpress~~
Fabrix Total Security 2.9.8.1 cpe:/a:fabrix:total_security:2.9.8.1::~~~wordpress~~
Fabrix Total Security 2.9.9 cpe:/a:fabrix:total_security:2.9.9::~~~wordpress~~
Fabrix Total Security 3.0 cpe:/a:fabrix:total_security:3.0::~~~wordpress~~
Fabrix Total Security 3.0.1 cpe:/a:fabrix:total_security:3.0.1::~~~wordpress~~
Fabrix Total Security 3.0.2 cpe:/a:fabrix:total_security:3.0.2::~~~wordpress~~
Fabrix Total Security 3.0.3 cpe:/a:fabrix:total_security:3.0.3::~~~wordpress~~
Fabrix Total Security 3.0.4 cpe:/a:fabrix:total_security:3.0.4::~~~wordpress~~
Fabrix Total Security 3.1 cpe:/a:fabrix:total_security:3.1::~~~wordpress~~
Fabrix Total Security 3.2 cpe:/a:fabrix:total_security:3.2::~~~wordpress~~
Fabrix Total Security 3.2.1 cpe:/a:fabrix:total_security:3.2.1::~~~wordpress~~
Fabrix Total Security 3.2.2 cpe:/a:fabrix:total_security:3.2.2::~~~wordpress~~
Fabrix Total Security 3.2.3 cpe:/a:fabrix:total_security:3.2.3::~~~wordpress~~
Fabrix Total Security 3.2.4 cpe:/a:fabrix:total_security:3.2.4::~~~wordpress~~
Fabrix Total Security 3.2.5 cpe:/a:fabrix:total_security:3.2.5::~~~wordpress~~
Fabrix Total Security 3.2.6 cpe:/a:fabrix:total_security:3.2.6::~~~wordpress~~
Fabrix Total Security 3.2.7 cpe:/a:fabrix:total_security:3.2.7::~~~wordpress~~
Fabrix Total Security 3.3 cpe:/a:fabrix:total_security:3.3::~~~wordpress~~
Fabrix Total Security 3.3.1 cpe:/a:fabrix:total_security:3.3.1::~~~wordpress~~
Fabrix Total Security 3.3.2 cpe:/a:fabrix:total_security:3.3.2::~~~wordpress~~
Fabrix Total Security 3.3.3 cpe:/a:fabrix:total_security:3.3.3::~~~wordpress~~
Fabrix Total Security 3.3.4 cpe:/a:fabrix:total_security:3.3.4::~~~wordpress~~
Fabrix Total Security 3.3.5 cpe:/a:fabrix:total_security:3.3.5::~~~wordpress~~
Fabrix Total Security 3.3.6 cpe:/a:fabrix:total_security:3.3.6::~~~wordpress~~
Fabrix Total Security 3.3.7 cpe:/a:fabrix:total_security:3.3.7::~~~wordpress~~
Fabrix Total Security 3.4 cpe:/a:fabrix:total_security:3.4::~~~wordpress~~
  1. Fabrix (1) Search CVE
    1. Total Security (48) Search CVE
      1. 1.0
      2. 1.1
      3. 2.0.342
      4. 2.0.350
      5. 2.1.350
      6. 2.2.350
      7. 2.3.350
      8. 2.3.351
      9. 2.4.351
      10. 2.5.351
      11. 2.6.351
      12. 2.7
      13. 2.8
      14. 2.8.1
      15. 2.9
      16. 2.9.1
      17. 2.9.2
      18. 2.9.3
      19. 2.9.4
      20. 2.9.5
      21. 2.9.6
      22. 2.9.7
      23. 2.9.8
      24. 2.9.8.1
      25. 2.9.9
      26. 3.0
      27. 3.0.1
      28. 3.0.2
      29. 3.0.3
      30. 3.0.4
      31. 3.1
      32. 3.2
      33. 3.2.1
      34. 3.2.2
      35. 3.2.3
      36. 3.2.4
      37. 3.2.5
      38. 3.2.6
      39. 3.2.7
      40. 3.3
      41. 3.3.1
      42. 3.3.2
      43. 3.3.3
      44. 3.3.4
      45. 3.3.5
      46. 3.3.6
      47. 3.3.7
      48. 3.4

CWE

ID Name Description Links
CWE-20 Improper Input Validation The product does not validate or incorrectly validates input that can affect the control flow or data flow of a program. CVE

History of changes

Date Event
2019-08-22 18:48
2019-08-21 12:29

New CVE