CVE-2016-2834

Mozilla Network Security Services (NSS) before 3.23, as used in Mozilla Firefox before 47.0, allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly have unspecified other impact via unknown vectors.

Published : 2016-06-13 10:59 Updated : 2018-10-30 16:27

9.3
CVSS Score More info
Score 9.3 / 10
9.3
Vendor Product Version URI
Canonical Ubuntu Linux 12.04 cpe:/o:canonical:ubuntu_linux:12.04::~~lts~~~
Novell Suse Linux Enterprise Server 12.0 cpe:/o:novell:suse_linux_enterprise_server:12.0
Canonical Ubuntu Linux 16.04 cpe:/o:canonical:ubuntu_linux:16.04::~~lts~~~
Novell Suse Linux Enterprise Server 12.0 cpe:/o:novell:suse_linux_enterprise_server:12.0:sp1
Canonical Ubuntu Linux 14.04 cpe:/o:canonical:ubuntu_linux:14.04::~~lts~~~
Canonical Ubuntu Linux 15.10 cpe:/o:canonical:ubuntu_linux:15.10
Novell Suse Linux Enterprise Desktop 12.0 cpe:/o:novell:suse_linux_enterprise_desktop:12.0:sp1
Novell Suse Linux Enterprise Software Development Kit 12.0 cpe:/o:novell:suse_linux_enterprise_software_development_kit:12.0:sp1
Mozilla Network Security Services 3.22 cpe:/a:mozilla:network_security_services:3.22
Mozilla Firefox 46.0.1 cpe:/a:mozilla:firefox:46.0.1
Novell Suse Linux Enterprise Desktop 12.0 cpe:/o:novell:suse_linux_enterprise_desktop:12.0
Novell Suse Linux Enterprise Software Development Kit 12.0 cpe:/o:novell:suse_linux_enterprise_software_development_kit:12.0
Opensuse Leap 42.1 cpe:/o:opensuse:leap:42.1
Opensuse Opensuse 13.1 cpe:/o:opensuse:opensuse:13.1
Opensuse Opensuse 13.2 cpe:/o:opensuse:opensuse:13.2
  1. Canonical (1) Search CVE
    1. Ubuntu Linux (4) Search CVE
      1. 12.04
      2. 16.04
      3. 14.04
      4. 15.10
  2. Opensuse (2) Search CVE
    1. Opensuse (2) Search CVE
      1. 13.1
      2. 13.2
    2. Leap (1) Search CVE
      1. 42.1
  3. Mozilla (2) Search CVE
    1. Firefox (1) Search CVE
      1. 46.0.1
    2. Network Security Services (1) Search CVE
      1. 3.22
  4. Novell (3) Search CVE
    1. Suse Linux Enterprise Server (1) Search CVE
      1. 12.0
    2. Suse Linux Enterprise Desktop (1) Search CVE
      1. 12.0
    3. Suse Linux Enterprise Software Development Kit (1) Search CVE
      1. 12.0

CWE

There is no CWE for this CVE.

History of changes

Date Event
2018-10-30 16:27
2018-01-05 02:30
2017-11-04 01:29
2017-10-20 01:29
2017-08-09 05:26
2016-06-13 10:59

New CVE