CVE-2016-6858

Cross-site scripting (XSS) vulnerability in the Create Employee feature in Hybris Management Console (HMC) in SAP Hybris before 5.0.4.11, 5.1.0.x before 5.1.0.11, 5.1.1.x before 5.1.1.12, 5.2.0.x and 5.3.0.x before 5.3.0.10, 5.4.x before 5.4.0.9, 5.5.0.x before 5.5.0.9, 5.5.1.x before 5.5.1.10, 5.6.x before 5.6.0.8, and 5.7.x before 5.7.0.9 allows remote authenticated users to inject arbitrary web script or HTML via the Name field.

Published : 2016-12-31 07:59 Updated : 2019-08-27 16:26

3.5
CVSS Score More info
Score 3.5 / 10
3.5
Vendor Product Version URI
Sap Hybris 5.5.0.8 cpe:/a:sap:hybris:5.5.0.8
Sap Hybris 5.5.1.9 cpe:/a:sap:hybris:5.5.1.9
Sap Hybris 5.3.0.9 cpe:/a:sap:hybris:5.3.0.9
Sap Hybris 5.7.0.8 cpe:/a:sap:hybris:5.7.0.8
Sap Hybris 5.6.0.7 cpe:/a:sap:hybris:5.6.0.7
Sap Hybris 5.1.1.11 cpe:/a:sap:hybris:5.1.1.11
Sap Hybris 5.1.0.10 cpe:/a:sap:hybris:5.1.0.10
Sap Hybris 5.0.4.10 cpe:/a:sap:hybris:5.0.4.10
Sap Hybris 5.0.4.4 cpe:/a:sap:hybris:5.0.4.4
Sap Hybris 5.1.0.1 cpe:/a:sap:hybris:5.1.0.1
Sap Hybris 5.1.1.2 cpe:/a:sap:hybris:5.1.1.2
Sap Hybris 5.2.0.3 cpe:/a:sap:hybris:5.2.0.3
Sap Hybris 5.3.0.1 cpe:/a:sap:hybris:5.3.0.1
Sap Hybris 5.0.4 cpe:/a:sap:hybris:5.0.4
Sap Hybris 5.1.0 cpe:/a:sap:hybris:5.1.0
Sap Hybris 5.1.1 cpe:/a:sap:hybris:5.1.1
Sap Hybris 5.2.0 cpe:/a:sap:hybris:5.2.0
Sap Hybris 5.3.0 cpe:/a:sap:hybris:5.3.0
Sap Hybris 5.4.0 cpe:/a:sap:hybris:5.4.0
Sap Hybris 5.5.0 cpe:/a:sap:hybris:5.5.0
Sap Hybris 5.5.1 cpe:/a:sap:hybris:5.5.1
Sap Hybris 5.6.0 cpe:/a:sap:hybris:5.6.0
Sap Hybris 5.7.0 cpe:/a:sap:hybris:5.7.0
  1. Sap (1) Search CVE
    1. Hybris (23) Search CVE
      1. 5.5.0.8
      2. 5.5.1.9
      3. 5.3.0.9
      4. 5.7.0.8
      5. 5.6.0.7
      6. 5.1.1.11
      7. 5.1.0.10
      8. 5.0.4.10
      9. 5.0.4.4
      10. 5.1.0.1
      11. 5.1.1.2
      12. 5.2.0.3
      13. 5.3.0.1
      14. 5.0.4
      15. 5.1.0
      16. 5.1.1
      17. 5.2.0
      18. 5.3.0
      19. 5.4.0
      20. 5.5.0
      21. 5.5.1
      22. 5.6.0
      23. 5.7.0

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE

History of changes

Date Event
2019-08-27 16:26
2019-03-07 19:50
2016-12-31 07:59

New CVE