CVE-2017-10872

H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via unspecified vectors.

Published : 2017-12-22 14:29 Updated : 2018-01-05 20:17

4.0
CVSS Score More info
Score 4.0 / 10
4.0
Vendor Product Version URI
H2o Project H2o 2.2.3 cpe:/a:h2o_project:h2o:2.2.3
  1. H2o Project (1) Search CVE
    1. H2o (1) Search CVE
      1. 2.2.3

CWE

ID Name Description Links
CWE-118 Incorrect Access of Indexable Resource ('Range Error') The software does not restrict or incorrectly restricts operations within the boundaries of a resource that is accessed using an index or pointer, such as memory or files. CVE

History of changes

Date Event
2018-01-05 20:17
2017-12-22 14:29

New CVE