CVE-2017-1476

IBM Security Access Manager Appliance 7.0.0, 8.0.0 through 8.0.1.6, and 9.0.0 through 9.0.3.1 could allow a remote attacker to obtain sensitive information, caused by the failure to properly enable HTTP Strict Transport Security. An attacker could exploit this vulnerability to obtain sensitive information using man in the middle techniques. IBM X-Force ID: 128610.

Published : 2018-06-06 17:29 Updated : 2019-10-09 23:26

4.3
CVSS Score More info
Score 4.3 / 10
4.3
Vendor Product Version URI
Ibm Security Access Manager 9.0.0 cpe:/a:ibm:security_access_manager:9.0.0
Ibm Security Access Manager 9.0.0.1 cpe:/a:ibm:security_access_manager:9.0.0.1
Ibm Security Access Manager 9.0.1.0 cpe:/a:ibm:security_access_manager:9.0.1.0
Ibm Security Access Manager For Mobile 8.0.0.2 cpe:/a:ibm:security_access_manager_for_mobile:8.0.0.2
Ibm Security Access Manager For Mobile 8.0.0.5 cpe:/a:ibm:security_access_manager_for_mobile:8.0.0.5
Ibm Security Access Manager For Mobile 8.0.1 cpe:/a:ibm:security_access_manager_for_mobile:8.0.1
Ibm Security Access Manager For Mobile 8.0.1.2 cpe:/a:ibm:security_access_manager_for_mobile:8.0.1.2
Ibm Security Access Manager For Mobile 8.0.1.3 cpe:/a:ibm:security_access_manager_for_mobile:8.0.1.3
Ibm Security Access Manager For Mobile 8.0.1.4 cpe:/a:ibm:security_access_manager_for_mobile:8.0.1.4
Ibm Security Access Manager For Web 7.0.0 cpe:/a:ibm:security_access_manager_for_web:7.0.0
Ibm Security Access Manager For Web 7.0.0.9 cpe:/a:ibm:security_access_manager_for_web:7.0.0.9
Ibm Security Access Manager For Web 7.0.0.10 cpe:/a:ibm:security_access_manager_for_web:7.0.0.10
Ibm Security Access Manager For Web 7.0.0.11 cpe:/a:ibm:security_access_manager_for_web:7.0.0.11
Ibm Security Access Manager For Web 7.0.0.12 cpe:/a:ibm:security_access_manager_for_web:7.0.0.12
Ibm Security Access Manager For Web 7.0.0.13 cpe:/a:ibm:security_access_manager_for_web:7.0.0.13
Ibm Security Access Manager For Web 7.0.0.14 cpe:/a:ibm:security_access_manager_for_web:7.0.0.14
Ibm Security Access Manager For Web 7.0.0.15 cpe:/a:ibm:security_access_manager_for_web:7.0.0.15
Ibm Security Access Manager For Web 8.0.0 cpe:/a:ibm:security_access_manager_for_web:8.0.0
Ibm Security Access Manager For Web 8.0.0.5 cpe:/a:ibm:security_access_manager_for_web:8.0.0.5
Ibm Security Access Manager For Web 8.0.0.22 cpe:/a:ibm:security_access_manager_for_web:8.0.0.22
Ibm Security Access Manager For Web 8.0.0.31 cpe:/a:ibm:security_access_manager_for_web:8.0.0.31
Ibm Security Access Manager For Web 8.0.1 cpe:/a:ibm:security_access_manager_for_web:8.0.1
Ibm Security Access Manager For Web 8.0.1.0 cpe:/a:ibm:security_access_manager_for_web:8.0.1.0
Ibm Security Access Manager For Web 8.0.1.1 cpe:/a:ibm:security_access_manager_for_web:8.0.1.1
Ibm Security Access Manager For Web 8.0.1.2 cpe:/a:ibm:security_access_manager_for_web:8.0.1.2
Ibm Security Access Manager For Web 8.0.1.3 cpe:/a:ibm:security_access_manager_for_web:8.0.1.3
Ibm Security Access Manager For Web 8.0.1.4 cpe:/a:ibm:security_access_manager_for_web:8.0.1.4
  1. Ibm (3) Search CVE
    1. Security Access Manager (3) Search CVE
      1. 9.0.0
      2. 9.0.0.1
      3. 9.0.1.0
    2. Security Access Manager For Web (18) Search CVE
      1. 7.0.0
      2. 7.0.0.9
      3. 7.0.0.10
      4. 7.0.0.11
      5. 7.0.0.12
      6. 7.0.0.13
      7. 7.0.0.14
      8. 7.0.0.15
      9. 8.0.0
      10. 8.0.0.5
      11. 8.0.0.22
      12. 8.0.0.31
      13. 8.0.1
      14. 8.0.1.0
      15. 8.0.1.1
      16. 8.0.1.2
      17. 8.0.1.3
      18. 8.0.1.4
    3. Security Access Manager For Mobile (6) Search CVE
      1. 8.0.0.2
      2. 8.0.0.5
      3. 8.0.1
      4. 8.0.1.2
      5. 8.0.1.3
      6. 8.0.1.4

CWE

ID Name Description Links
CWE-200 Information Exposure An information exposure is the intentional or unintentional disclosure of information to an actor that is not explicitly authorized to have access to that information. CVE

History of changes

Date Event
2018-07-13 17:52
2018-06-21 01:29
2018-06-06 17:29

New CVE