CVE-2017-1597

IBM Security Guardium 10.0, 10.0.1, 10.1, 10.1.2, 10.1.3, 10.1.4, and 10.5 Database Activity Monitor does not require that users should have strong passwords by default, which makes it easier for attackers to compromise user accounts. IBM X-Force ID: 132610.

Published : 2018-12-17 16:29 Updated : 2019-10-09 23:26

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Ibm Security Guardium 10.0 cpe:/a:ibm:security_guardium:10.0
Ibm Security Guardium 10.0.1 cpe:/a:ibm:security_guardium:10.0.1
Ibm Security Guardium 10.1.0 cpe:/a:ibm:security_guardium:10.1.0
Ibm Security Guardium 10.1.2 cpe:/a:ibm:security_guardium:10.1.2
Ibm Security Guardium 10.1 cpe:/a:ibm:security_guardium:10.1
Ibm Security Guardium 10.1.4 cpe:/a:ibm:security_guardium:10.1.4
Ibm Security Guardium 10.5 cpe:/a:ibm:security_guardium:10.5
  1. Ibm (1) Search CVE
    1. Security Guardium (7) Search CVE
      1. 10.0
      2. 10.0.1
      3. 10.1.0
      4. 10.1.2
      5. 10.1
      6. 10.1.4
      7. 10.5

CWE

ID Name Description Links
CWE-521 Weak Password Requirements The product does not require that users should have strong passwords, which makes it easier for attackers to compromise user accounts. CVE

History of changes

Date Event
2019-10-03 00:03
2019-01-03 16:50
2018-12-19 11:29
2018-12-17 16:29

New CVE