CVE-2017-1604

IBM Maximo Anywhere 7.5 and 7.6 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 132851.

Published : 2018-02-21 21:29 Updated : 2018-03-09 18:12

3.5
CVSS Score More info
Score 3.5 / 10
3.5
Vendor Product Version URI
Ibm Maximo Anywhere 7.5.1.2 cpe:/a:ibm:maximo_anywhere:7.5.1.2
Ibm Maximo Anywhere 7.5.2.0 cpe:/a:ibm:maximo_anywhere:7.5.2.0
Ibm Maximo Anywhere 7.5.2.1 cpe:/a:ibm:maximo_anywhere:7.5.2.1
Ibm Maximo Anywhere 7.5.2.2 cpe:/a:ibm:maximo_anywhere:7.5.2.2
Ibm Maximo Anywhere 7.6.0.0 cpe:/a:ibm:maximo_anywhere:7.6.0.0
Ibm Maximo Anywhere 7.6.1.0 cpe:/a:ibm:maximo_anywhere:7.6.1.0
Ibm Maximo Anywhere 7.6.2.0 cpe:/a:ibm:maximo_anywhere:7.6.2.0
  1. Ibm (1) Search CVE
    1. Maximo Anywhere (7) Search CVE
      1. 7.5.1.2
      2. 7.5.2.0
      3. 7.5.2.1
      4. 7.5.2.2
      5. 7.6.0.0
      6. 7.6.1.0
      7. 7.6.2.0

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE

History of changes

Date Event
2018-03-09 18:12
2018-02-25 02:29
2018-02-21 21:29

New CVE