CVE-2017-3770

Privilege escalation vulnerability in LXCA versions earlier than 1.3.2 where an authenticated user may be able to abuse certain web interface functionality to execute privileged commands within the underlying LXCA operating system.

Published : 2017-09-22 14:29 Updated : 2019-10-03 00:03

6.5
CVSS Score More info
Score 6.5 / 10
6.5
Vendor Product Version URI
Lenovo Xclarity Administrator 1.3.1 cpe:/a:lenovo:xclarity_administrator:1.3.1
  1. Lenovo (1) Search CVE
    1. Xclarity Administrator (1) Search CVE
      1. 1.3.1

CWE

There is no CWE for this CVE.

History of changes

Date Event
2019-10-03 00:03
2017-10-03 18:30
2017-09-22 14:29

New CVE