CVE-2017-5610

wp-admin/includes/class-wp-press-this.php in Press This in WordPress before 4.7.2 does not properly restrict visibility of a taxonomy-assignment user interface, which allows remote attackers to bypass intended access restrictions by reading terms.

Published : 2017-01-30 04:59 Updated : 2019-03-19 14:37

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Wordpress Wordpress 4.7.1 cpe:/a:wordpress:wordpress:4.7.1
Debian Debian Linux 8.0 cpe:/o:debian:debian_linux:8.0
Debian Debian Linux 9.0 cpe:/o:debian:debian_linux:9.0
  1. Debian (1) Search CVE
    1. Debian Linux (2) Search CVE
      1. 8.0
      2. 9.0
  2. Wordpress (1) Search CVE
    1. Wordpress (1) Search CVE
      1. 4.7.1

CWE

ID Name Description Links
CWE-200 Information Exposure An information exposure is the intentional or unintentional disclosure of information to an actor that is not explicitly authorized to have access to that information. CVE

History of changes

Date Event
2019-03-19 14:37
2017-11-04 01:29
2017-07-25 05:32
2017-07-17 14:32
2017-01-30 04:59

New CVE