CVE-2017-5612

Cross-site scripting (XSS) vulnerability in wp-admin/includes/class-wp-posts-list-table.php in the posts list table in WordPress before 4.7.2 allows remote attackers to inject arbitrary web script or HTML via a crafted excerpt.

Published : 2017-01-30 04:59 Updated : 2019-03-19 12:27

4.3
CVSS Score More info
Score 4.3 / 10
4.3
Vendor Product Version URI
Wordpress Wordpress 4.7.1 cpe:/a:wordpress:wordpress:4.7.1
Debian Debian Linux 8.0 cpe:/o:debian:debian_linux:8.0
Debian Debian Linux 9.0 cpe:/o:debian:debian_linux:9.0
  1. Wordpress (1) Search CVE
    1. Wordpress (1) Search CVE
      1. 4.7.1
  2. Debian (1) Search CVE
    1. Debian Linux (2) Search CVE
      1. 8.0
      2. 9.0

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE

History of changes

Date Event
2019-03-19 12:27
2017-11-04 01:29
2017-07-25 05:32
2017-07-17 14:32
2017-01-30 04:59

New CVE