CVE-2017-6797

A cross-site scripting (XSS) vulnerability in bug_change_status_page.php in MantisBT before 1.3.7 and 2.x before 2.2.1 allows remote attackers to inject arbitrary JavaScript via the 'action_type' parameter.

Published : 2017-03-10 00:59 Updated : 2019-03-19 00:35

4.3
CVSS Score More info
Score 4.3 / 10
4.3
Vendor Product Version URI
Mantisbt Mantisbt 2.1.1 cpe:/a:mantisbt:mantisbt:2.1.1
Mantisbt Mantisbt 2.2.0 cpe:/a:mantisbt:mantisbt:2.2.0
Mantisbt Mantisbt 2.0.1 cpe:/a:mantisbt:mantisbt:2.0.1
Mantisbt Mantisbt 2.1.0 cpe:/a:mantisbt:mantisbt:2.1.0
Mantisbt Mantisbt 2.0.0 cpe:/a:mantisbt:mantisbt:2.0.0:rc2
Mantisbt Mantisbt 2.0.0 cpe:/a:mantisbt:mantisbt:2.0.0:rc1
Mantisbt Mantisbt 2.0.0 cpe:/a:mantisbt:mantisbt:2.0.0:beta2
Mantisbt Mantisbt 2.0.0 cpe:/a:mantisbt:mantisbt:2.0.0:beta1
Mantisbt Mantisbt 2.0.0 cpe:/a:mantisbt:mantisbt:2.0.0:beta3
Mantisbt Mantisbt 2.1.2 cpe:/a:mantisbt:mantisbt:2.1.2
Mantisbt Mantisbt 2.1.3 cpe:/a:mantisbt:mantisbt:2.1.3
  1. Mantisbt (1) Search CVE
    1. Mantisbt (7) Search CVE
      1. 2.1.1
      2. 2.2.0
      3. 2.0.1
      4. 2.1.0
      5. 2.0.0
      6. 2.1.2
      7. 2.1.3

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE

History of changes

Date Event
2019-03-19 00:35
2017-07-17 14:32
2017-03-10 00:59

New CVE