CVE-2017-6817

In WordPress before 4.7.3 (wp-includes/embed.php), there is authenticated Cross-Site Scripting (XSS) in YouTube URL Embeds.

Published : 2017-03-12 01:59 Updated : 2019-03-19 12:26

3.5
CVSS Score More info
Score 3.5 / 10
3.5
Vendor Product Version URI
Wordpress Wordpress 4.7.2 cpe:/a:wordpress:wordpress:4.7.2
Debian Debian Linux 8.0 cpe:/o:debian:debian_linux:8.0
Debian Debian Linux 9.0 cpe:/o:debian:debian_linux:9.0
  1. Wordpress (1) Search CVE
    1. Wordpress (1) Search CVE
      1. 4.7.2
  2. Debian (1) Search CVE
    1. Debian Linux (2) Search CVE
      1. 8.0
      2. 9.0

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE

History of changes

Date Event
2019-03-19 12:26
2017-11-04 01:29
2017-07-17 14:32
2017-03-12 01:59

New CVE