CVE-2017-9063

In WordPress before 4.7.5, a cross-site scripting (XSS) vulnerability related to the Customizer exists, involving an invalid customization session.

Published : 2017-05-18 14:29 Updated : 2019-03-15 13:05

4.3
CVSS Score More info
Score 4.3 / 10
4.3
Vendor Product Version URI
Wordpress Wordpress 4.7.4 cpe:/a:wordpress:wordpress:4.7.4
Debian Debian Linux 8.0 cpe:/o:debian:debian_linux:8.0
Debian Debian Linux 9.0 cpe:/o:debian:debian_linux:9.0
  1. Debian (1) Search CVE
    1. Debian Linux (2) Search CVE
      1. 8.0
      2. 9.0
  2. Wordpress (1) Search CVE
    1. Wordpress (1) Search CVE
      1. 4.7.4

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE

History of changes

Date Event
2019-03-15 13:05
2017-11-04 01:29
2017-07-17 14:32
2017-07-08 05:33
2017-05-18 14:29

New CVE