CVE-2017-9066

In WordPress before 4.7.5, there is insufficient redirect validation in the HTTP class, leading to SSRF.

Published : 2017-05-18 14:29 Updated : 2019-03-15 11:52

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Wordpress Wordpress 4.7.4 cpe:/a:wordpress:wordpress:4.7.4
Debian Debian Linux 8.0 cpe:/o:debian:debian_linux:8.0
Debian Debian Linux 9.0 cpe:/o:debian:debian_linux:9.0
  1. Wordpress (1) Search CVE
    1. Wordpress (1) Search CVE
      1. 4.7.4
  2. Debian (1) Search CVE
    1. Debian Linux (2) Search CVE
      1. 8.0
      2. 9.0

CWE

ID Name Description Links
CWE-918 Server-Side Request Forgery (SSRF) The web server receives a URL or similar request from an upstream component and retrieves the contents of this URL, but it does not sufficiently ensure that the request is being sent to the expected destination. CVE

History of changes

Date Event
2019-03-15 11:52
2018-01-18 18:18
2017-07-17 14:32
2017-07-08 05:33
2017-05-30 20:26
2017-05-18 14:29

New CVE