CVE-2018-1000116

NET-SNMP version 5.7.2 contains a heap corruption vulnerability in the UDP protocol handler that can result in command execution.

Published : 2018-03-07 14:29 Updated : 2018-03-30 01:29

7.5
CVSS Score More info
Score 7.5 / 10
7.5
Vendor Product Version URI
Net-snmp Net-snmp 5.7.2 cpe:/a:net-snmp:net-snmp:5.7.2
Debian Debian Linux 7.0 cpe:/o:debian:debian_linux:7.0
  1. Net-snmp (1) Search CVE
    1. Net-snmp (1) Search CVE
      1. 5.7.2
  2. Debian (1) Search CVE
    1. Debian Linux (1) Search CVE
      1. 7.0

CWE

ID Name Description Links
CWE-119 Improper Restriction of Operations within the Bounds of a Memory Buffer The software performs operations on a memory buffer, but it can read from or write to a memory location that is outside of the intended boundary of the buffer. CVE

History of changes

Date Event
2018-03-30 01:29
2018-03-28 22:12
2018-03-28 01:29
2018-03-07 14:29

New CVE