CVE-2018-14041

In Bootstrap before 4.1.2, XSS is possible in the data-target property of scrollspy.

Published : 2018-07-13 14:29 Updated : 2019-01-09 17:32

4.3
CVSS Score More info
Score 4.3 / 10
4.3
Vendor Product Version URI
Getbootstrap Bootstrap 4.0.0 cpe:/a:getbootstrap:bootstrap:4.0.0:alpha
Getbootstrap Bootstrap 4.0.0 cpe:/a:getbootstrap:bootstrap:4.0.0:alpha2
Getbootstrap Bootstrap 4.0.0 cpe:/a:getbootstrap:bootstrap:4.0.0:alpha3
Getbootstrap Bootstrap 4.0.0 cpe:/a:getbootstrap:bootstrap:4.0.0:alpha4
Getbootstrap Bootstrap 4.0.0 cpe:/a:getbootstrap:bootstrap:4.0.0:alpha5
Getbootstrap Bootstrap 4.0.0 cpe:/a:getbootstrap:bootstrap:4.0.0:alpha6
Getbootstrap Bootstrap 4.0.0 cpe:/a:getbootstrap:bootstrap:4.0.0:beta
Getbootstrap Bootstrap 4.0.0 cpe:/a:getbootstrap:bootstrap:4.0.0:beta2
Getbootstrap Bootstrap 4.0.0 cpe:/a:getbootstrap:bootstrap:4.0.0:beta3
  1. Getbootstrap (1) Search CVE
    1. Bootstrap (1) Search CVE
      1. 4.0.0

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE

History of changes

Date Event
2018-12-28 13:58
2018-09-05 18:58
2018-07-13 14:29

New CVE