CVE-2018-14790

Fuji Electric FRENIC LOADER v3.3 v7.3.4.1a of FRENIC-Mini (C1), FRENIC-Mini (C2), FRENIC-Eco, FRENIC-Multi, FRENIC-MEGA, FRENIC-Ace. A buffer over-read vulnerability may allow remote code execution on the device.

Published : 2018-10-01 13:29 Updated : 2019-10-09 23:35

10.0
CVSS Score More info
Score 10.0 / 10
10.0
Vendor Product Version URI
Fujielectric Frenic Loader 3.3 Firmware 7.3.4.1a cpe:/o:fujielectric:frenic_loader_3.3_firmware:7.3.4.1a
  1. Fujielectric (1) Search CVE
    1. Frenic Loader 3.3 Firmware (1) Search CVE
      1. 7.3.4.1a

CWE

ID Name Description Links
CWE-125 Out-of-bounds Read The software reads data past the end, or before the beginning, of the intended buffer. CVE

History of changes

Date Event
2019-10-03 00:03
2018-12-04 21:11
2018-10-02 10:29
2018-10-01 13:29

New CVE