CVE-2018-1518

IBM InfoSphere Information Server 11.7 is affected by a weak password encryption vulnerability that could allow a local user to obtain highly sensitive information. IBM X-Force ID: 141682.

Published : 2018-10-18 15:29 Updated : 2019-10-09 23:38

2.1
CVSS Score More info
Score 2.1 / 10
2.1
Vendor Product Version URI
Ibm Infosphere Information Server 11.7 cpe:/a:ibm:infosphere_information_server:11.7::~~enterprise~~~
Ibm Infosphere Information Server On Cloud 11.7 cpe:/a:ibm:infosphere_information_server_on_cloud:11.7
  1. Ibm (2) Search CVE
    1. Infosphere Information Server On Cloud (1) Search CVE
      1. 11.7
    2. Infosphere Information Server (1) Search CVE
      1. 11.7

CWE

ID Name Description Links
CWE-326 Inadequate Encryption Strength The software stores or transmits sensitive data using an encryption scheme that is theoretically sound, but is not strong enough for the level of protection required. CVE

History of changes

Date Event
2018-12-12 19:59
2018-10-18 16:49
2018-10-18 15:29

New CVE