CVE-2018-15466

A vulnerability in the Graphite web interface of the Policy and Charging Rules Function (PCRF) of Cisco Policy Suite (CPS) could allow an unauthenticated, remote attacker to access the Graphite web interface. The attacker would need to have access to the internal VLAN where CPS is deployed. The vulnerability is due to lack of authentication. An attacker could exploit this vulnerability by directly connecting to the Graphite web interface. An exploit could allow the attacker to access various statistics and Key Performance Indicators (KPIs) regarding the Cisco Policy Suite environment.

Published : 2019-01-11 15:29 Updated : 2019-01-31 13:45

4.3
CVSS Score More info
Score 4.3 / 10
4.3
Vendor Product Version URI
Cisco Policy Suite For Mobile 12.0.0 cpe:/a:cisco:policy_suite_for_mobile:12.0.0
  1. Cisco (1) Search CVE
    1. Policy Suite For Mobile (1) Search CVE
      1. 12.0.0

CWE

ID Name Description Links
CWE-284 Improper Access Control The software does not restrict or incorrectly restricts access to a resource from an unauthorized actor. CVE

History of changes

Date Event
2019-01-31 13:45
2019-01-12 11:29
2019-01-11 15:29

New CVE