CVE-2018-1593

IBM Multi-Cloud Data Encryption (MDE) 2.1 could allow an unauthorized user to manipulate data due to missing file checksums. IBM X-Force ID: 143568.

Published : 2018-10-02 15:29 Updated : 2019-10-09 23:38

5.0
CVSS Score More info
Score 5.0 / 10
5.0

CPE

There is no CPE for this CVE.

CWE

ID Name Description Links
CWE-326 Inadequate Encryption Strength The software stores or transmits sensitive data using an encryption scheme that is theoretically sound, but is not strong enough for the level of protection required. CVE

History of changes

Date Event
2018-11-21 21:19
2018-10-02 15:29

New CVE