CVE-2018-16791

In SolarWinds SFTP/SCP Server through 2018-09-10, the configuration file is world readable and writable, and stores user passwords in an insecure manner, allowing an attacker to determine passwords for potentially privileged accounts. This also grants the attacker an ability to backdoor the server.

Published : 2018-12-05 22:29 Updated : 2019-10-03 00:03

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Solarwinds Sftp%2fscp Server 20180910 cpe:/a:solarwinds:sftp%2fscp_server:20180910
  1. Solarwinds (1) Search CVE
    1. Sftp%2fscp Server (1) Search CVE
      1. 20180910

CWE

ID Name Description Links
CWE-522 Insufficiently Protected Credentials This weakness occurs when the application transmits or stores authentication credentials and uses an insecure method that is susceptible to unauthorized interception and/or retrieval. CVE

Reference

History of changes

Date Event
2019-10-03 00:03
2019-01-02 14:20
2018-12-05 22:29

New CVE