CVE-2018-1785

IBM Tivoli Storage Manager (IBM Spectrum Protect 7.1 and 8.1) uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt sensitive information. IBM X-Force ID: 148870.

Published : 2018-09-26 15:29 Updated : 2019-10-09 23:39

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Ibm Spectrum Protect Client 7.1.0.0 cpe:/a:ibm:spectrum_protect_client:7.1.0.0
Ibm Spectrum Protect Client 7.1.1 cpe:/a:ibm:spectrum_protect_client:7.1.1
Ibm Spectrum Protect Client 7.1.2 cpe:/a:ibm:spectrum_protect_client:7.1.2
Ibm Spectrum Protect Client 7.1.3 cpe:/a:ibm:spectrum_protect_client:7.1.3
Ibm Spectrum Protect Client 7.1.4 cpe:/a:ibm:spectrum_protect_client:7.1.4
Ibm Spectrum Protect Client 7.1.5 cpe:/a:ibm:spectrum_protect_client:7.1.5
Ibm Spectrum Protect Client 7.1.6 cpe:/a:ibm:spectrum_protect_client:7.1.6
Ibm Spectrum Protect Client 7.1.7 cpe:/a:ibm:spectrum_protect_client:7.1.7
Ibm Spectrum Protect Client 7.1.8 cpe:/a:ibm:spectrum_protect_client:7.1.8
Ibm Spectrum Protect Client 7.1.8.2 cpe:/a:ibm:spectrum_protect_client:7.1.8.2
Ibm Spectrum Protect Client 8.1.0.0 cpe:/a:ibm:spectrum_protect_client:8.1.0.0
Ibm Spectrum Protect Client 8.1.0.0 cpe:/a:ibm:spectrum_protect_client:8.1.0.0::~~~mac_os~~
Ibm Spectrum Protect Client 8.1.2 cpe:/a:ibm:spectrum_protect_client:8.1.2
Ibm Spectrum Protect Client 8.1.2 cpe:/a:ibm:spectrum_protect_client:8.1.2::~~~mac_os~~
Ibm Spectrum Protect Client 8.1.3 cpe:/a:ibm:spectrum_protect_client:8.1.3
Ibm Spectrum Protect Client 8.1.3 cpe:/a:ibm:spectrum_protect_client:8.1.3::~~~mac_os~~
Ibm Spectrum Protect Client 8.1.4 cpe:/a:ibm:spectrum_protect_client:8.1.4
Ibm Spectrum Protect Client 8.1.4 cpe:/a:ibm:spectrum_protect_client:8.1.4::~~~mac_os~~
Ibm Spectrum Protect Client 8.1.4.1 cpe:/a:ibm:spectrum_protect_client:8.1.4.1
Ibm Spectrum Protect Client 8.1.4.2 cpe:/a:ibm:spectrum_protect_client:8.1.4.2::~~~mac_os~~
Ibm Spectrum Protect For Virtual Environments 7.1.0.0 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.0.0::~~~hyper-v~~
Ibm Spectrum Protect For Virtual Environments 7.1.0.0 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.0.0::~~~vmware~~
Ibm Spectrum Protect For Virtual Environments 7.1.1 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.1::~~~hyper-v~~
Ibm Spectrum Protect For Virtual Environments 7.1.1 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.1::~~~vmware~~
Ibm Spectrum Protect For Virtual Environments 7.1.2 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.2::~~~hyper-v~~
Ibm Spectrum Protect For Virtual Environments 7.1.2 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.2::~~~vmware~~
Ibm Spectrum Protect For Virtual Environments 7.1.3 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.3::~~~hyper-v~~
Ibm Spectrum Protect For Virtual Environments 7.1.3 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.3::~~~vmware~~
Ibm Spectrum Protect For Virtual Environments 7.1.4 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.4::~~~hyper-v~~
Ibm Spectrum Protect For Virtual Environments 7.1.4 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.4::~~~vmware~~
Ibm Spectrum Protect For Virtual Environments 7.1.6 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.6::~~~hyper-v~~
Ibm Spectrum Protect For Virtual Environments 7.1.6 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.6::~~~vmware~~
Ibm Spectrum Protect For Virtual Environments 7.1.8 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.8::~~~hyper-v~~
Ibm Spectrum Protect For Virtual Environments 7.1.8 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.8::~~~vmware~~
Ibm Spectrum Protect For Virtual Environments 7.1.8.0 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.8.0::~~~hyper-v~~
Ibm Spectrum Protect For Virtual Environments 7.1.8.2 cpe:/a:ibm:spectrum_protect_for_virtual_environments:7.1.8.2::~~~vmware~~
Ibm Spectrum Protect For Virtual Environments 8.1.0.0 cpe:/a:ibm:spectrum_protect_for_virtual_environments:8.1.0.0::~~~hyper-v~~
Ibm Spectrum Protect For Virtual Environments 8.1.0.0 cpe:/a:ibm:spectrum_protect_for_virtual_environments:8.1.0.0::~~~vmware~~
Ibm Spectrum Protect For Virtual Environments 8.1.2 cpe:/a:ibm:spectrum_protect_for_virtual_environments:8.1.2::~~~hyper-v~~
Ibm Spectrum Protect For Virtual Environments 8.1.2 cpe:/a:ibm:spectrum_protect_for_virtual_environments:8.1.2::~~~vmware~~
Ibm Spectrum Protect For Virtual Environments 8.1.4 cpe:/a:ibm:spectrum_protect_for_virtual_environments:8.1.4::~~~hyper-v~~
Ibm Spectrum Protect For Virtual Environments 8.1.4 cpe:/a:ibm:spectrum_protect_for_virtual_environments:8.1.4::~~~vmware~~
Ibm Spectrum Protect For Virtual Environments 8.1.4.0 cpe:/a:ibm:spectrum_protect_for_virtual_environments:8.1.4.0::~~~hyper-v~~
Ibm Spectrum Protect For Virtual Environments 8.1.4.1 cpe:/a:ibm:spectrum_protect_for_virtual_environments:8.1.4.1::~~~vmware~~
Ibm Spectrum Protect Client 7.1.8.3 cpe:/a:ibm:spectrum_protect_client:7.1.8.3
  1. Ibm (2) Search CVE
    1. Spectrum Protect Client (17) Search CVE
      1. 7.1.0.0
      2. 7.1.1
      3. 7.1.2
      4. 7.1.3
      5. 7.1.4
      6. 7.1.5
      7. 7.1.6
      8. 7.1.7
      9. 7.1.8
      10. 7.1.8.2
      11. 8.1.0.0
      12. 8.1.2
      13. 8.1.3
      14. 8.1.4
      15. 8.1.4.1
      16. 8.1.4.2
      17. 7.1.8.3
    2. Spectrum Protect For Virtual Environments (14) Search CVE
      1. 7.1.0.0
      2. 7.1.1
      3. 7.1.2
      4. 7.1.3
      5. 7.1.4
      6. 7.1.6
      7. 7.1.8
      8. 7.1.8.0
      9. 7.1.8.2
      10. 8.1.0.0
      11. 8.1.2
      12. 8.1.4
      13. 8.1.4.0
      14. 8.1.4.1

CWE

ID Name Description Links
CWE-326 Inadequate Encryption Strength The software stores or transmits sensitive data using an encryption scheme that is theoretically sound, but is not strong enough for the level of protection required. CVE

History of changes

Date Event
2019-10-09 23:39
2019-05-23 17:27
2018-11-13 22:01
2018-09-27 10:29
2018-09-26 15:29

New CVE