CVE-2018-17911

LAquis SCADA Versions 4.1.0.3870 and prior has several stack-based buffer overflow vulnerabilities, which may allow remote code execution.

Published : 2018-10-17 02:29 Updated : 2019-10-09 23:37

6.8
CVSS Score More info
Score 6.8 / 10
6.8
Vendor Product Version URI
Lcds Laquis Scada 4.1.0.3870 cpe:/a:lcds:laquis_scada:4.1.0.3870
  1. Lcds (1) Search CVE
    1. Laquis Scada (1) Search CVE
      1. 4.1.0.3870

CWE

ID Name Description Links
CWE-119 Improper Restriction of Operations within the Bounds of a Memory Buffer The software performs operations on a memory buffer, but it can read from or write to a memory location that is outside of the intended boundary of the buffer. CVE

History of changes

Date Event
2018-11-30 15:04
2018-10-17 02:29

New CVE