CVE-2018-17913

A type confusion vulnerability exists when processing project files in Omron CX-Supervisor Versions 3.4.1.0 and prior, which may allow an attacker to execute code in the context of the application.

Published : 2018-11-05 23:29 Updated : 2019-10-09 23:37

6.8
CVSS Score More info
Score 6.8 / 10
6.8
Vendor Product Version URI
Omron Cx-supervisor 3.4.1.0 cpe:/a:omron:cx-supervisor:3.4.1.0
  1. Omron (1) Search CVE
    1. Cx-supervisor (1) Search CVE
      1. 3.4.1.0

CWE

ID Name Description Links
CWE-704 Incorrect Type Conversion or Cast The software does not correctly convert an object, resource or structure from one type to a different type. CVE

History of changes

Date Event
2018-12-12 21:16
2018-11-06 11:29
2018-11-05 23:29

New CVE