CVE-2018-19020

When CX-Supervisor (Versions 3.42 and prior) processes project files and tampers with the value of an offset, an attacker can force the application to read a value outside of an array.

Published : 2019-02-12 22:29 Updated : 2019-10-09 23:37

3.5
CVSS Score More info
Score 3.5 / 10
3.5
Vendor Product Version URI
Omron Cx-supervisor 3.42 cpe:/a:omron:cx-supervisor:3.42
  1. Omron (1) Search CVE
    1. Cx-supervisor (1) Search CVE
      1. 3.42

CWE

ID Name Description Links
CWE-125 Out-of-bounds Read The software reads data past the end, or before the beginning, of the intended buffer. CVE

History of changes

Date Event
2019-02-13 19:32
2019-02-12 22:29

New CVE